pgmfi.org

Hacking up Honda's ECU
It is currently Mon Jun 21, 2021 6:11 pm

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Jun 08, 2021 2:31 pm 
Offline

Joined: Tue Dec 26, 2017 8:43 pm
Posts: 1
Hi all,

I'm troubleshooting a code 7 on a chipped p06 ECU.

-Code 7 goes away when different ECU is swapped in, so I know the issue is internal.
-All caps were replaced, still throwing the code
-ECU has been converted from auto to manual (r17 and r18) sometime in the past
-No other codes present, data logging works fine, but car is currently up on jack stands until I get this resolved

Somebody on FB said to replace the "5V reg which feeds the TPS power (the one thats on side of the case)"

I'm assuming he means ic12 (labeled sk 3001s) that is screwed into the side of the case. If that's correct, does anybody know what I can replace it with? I'm new at electronics and not sure if I can just order any 5 pin 5v transistor, or if I need a specific one.

Pic of ic12 below, thanks for any assistance!


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Sat Jun 12, 2021 4:16 pm 
Offline

Joined: Sat Jul 10, 2010 2:45 pm
Posts: 288
Location: New castle k.b
check the cap copper circuit. mostly it broken but u cannot see it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group