pgmfi.org

Hacking up Honda's ECU
It is currently Wed Apr 26, 2017 7:33 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Apr 08, 2014 12:48 am 
Offline

Joined: Wed Feb 01, 2012 10:05 am
Posts: 31
Location: Victorville, CA
I have been on a tangent for some time to chip, data log and tune my CR-X. Due to many varying circumstances ( one being the C^nt I WAS married to) and expenses incurred therefore, not to mention a few other things like my XP laptop taking a major dump late last summer, school work (algebra) and then good ol' work to pay all those bills....

So today, after beating my head on my computer I succeeded! And a huge thank you to the Acid Beaver for all the pointing in the right direction! You ROCK Matt!
I found that TurboEdit and ECUControl do not function well on a machine that has malware/hi jacking/garbage on it. I have been attempting to achieve this feat since I got my laptop back up and feeling good. Only it caught Mega Browser and My Search Dial when I downloaded Adobe Reader. should have known to only get it from Adobe site.

Well after fighting with it for 2+ days figured out to get rid of the malware, uninstall TE, EC, ET and Flash Burn then clean the registry, run Spy Bot S&D, search out any remaining files.
Finally after all that... IT WORKS!!!!!

My car does not run on the NG63 bin. I used the NG63_PM6_V2 bin. It ran! Pig Rich! But it ran. I have leaned out the code considerably and now have a base to work from. This bin is obviously for a boosted set up. I am N/A for now and will likely re-write the bin for this. I will post it here for those interested. It is the least I can do for everything I have taken from here.

So what I am working with is: 91 CR-X Si with a D16A8 transplant, AEM Short Ram, DC 4-2-1 Ceramic header, 2 1/4 mandrel bent exhaust, PM6 ECU (stock for the car) and the stock dizzy plugged in (yes, I wrote it correctly, the stock dizzy). High volume fuel pump was installed 5 years ago. Running 195/55/15 on the stock chip proved the engine has life, but was rich (black exhaust tip), yet still got me 32-36 MPG. Hoping to get closer to 40 MPG and improved performance on the N/A set up.

Later will come a Boost set up, need to start saving for the parts :o)

Thank you again Acid!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group