pgmfi.org

Hacking up Honda's ECU
It is currently Sun Oct 21, 2018 11:24 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Aug 01, 2010 6:31 pm 
Offline

Joined: Fri May 08, 2009 7:47 am
Posts: 29
code 14 once car starts
its a 1980-1502 p75 converted to p72
tried different bins but same issue
tried with no j1 same issue
changed Q21 R58, R59, D10, C100
no luck! using crome so it wont disable iacv in P72 bin.
any help???
thanks...


Top
 Profile  
Reply with quote  
PostPosted: Sun Aug 01, 2010 8:00 pm 
Offline

Joined: Sun Nov 22, 2009 5:42 pm
Posts: 966
Location: Cincinnati, Ohio
Have you tried the ecu in a different car? Is the IAT and IACV plugs switched?


Top
 Profile  
Reply with quote  
PostPosted: Sun Aug 01, 2010 8:19 pm 
Offline

Joined: Fri May 08, 2009 7:47 am
Posts: 29
tried other ecus in same car only this one has problem


Top
 Profile  
Reply with quote  
PostPosted: Fri Aug 20, 2010 5:04 pm 
Offline

Joined: Tue Nov 11, 2008 9:38 am
Posts: 54
sorry for interruption ...
i have code 10 and 14 at the same time in chipped p28.
other ecu's (P13 or P14) does not give any code at all. IACV seems working all the time.
where i should take a look first? (engine h22A)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group