Hacking up Honda's ECU
It is currently Sun Feb 28, 2021 12:21 pm

All times are UTC - 5 hours [ DST ]

Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Crome wont burn my tune
PostPosted: Fri Sep 21, 2018 4:26 am 

Joined: Wed Sep 19, 2018 5:01 pm
Posts: 1
So, recently joined the turbo Honda clan and have been replacing and rebuilding this car. The tune on it was so pig rich it flooded my oil with gas. So I decided this was the perfect opportunity to learn what I can about tuning, at least enough to get this car running good.
The car is a 93 Civic with a P28 chipped ECU.
Its a D15Y7 motor with the Vtec head.
I have the latest version of Crome, 1.6.4 I believe.
I have a Moates Burn 2 (Outdated, I know, Im a cheap eBay whore)

I made what I feel is a decent basemap/starting point based on multiple other tunes Ive looked at, keeping all numbers in generally the same area but dialed back slightly since Im running less than 6-8 psi or 10-12 psi (The only tunes I could find)
I've tried to burn the tune to one of my chips bt every time I attempt the burn times out as it starts. says failed 3 times in the timeout period. I tried it with the tune I made and other tunes that I have downloaded. I have looked at Moates troubleshooting guide for the Burn 2 and did all the test steps and theres no issues there. also looked at multiple videos, followed all processes, and nothing. I dont know what i am doing wrong at this point. Someone help.

Also, if anyone has a nice premade basemap that would be better than me just "wanting to send it" at this point I'd love to have it. Any help is appreciated.
Have a blessed day.

PostPosted: Tue Jan 07, 2020 10:47 pm 

Joined: Sun Nov 24, 2019 8:25 pm
Posts: 9
What my issue was, generally, was something to do with the drivers the Burn2 uses in windows. Among other things, the most typical case was a restart of crome, and a disconnect/reconnect of the usb cable. If that didn't work, the next step was restart with Burn2 disconnected, then plug it back in AFTER windows had COMPLETELY settled down. That sometimes didn't work though, and would leave me for hours yelling, kicking, and screaming at various things, until it started working by magic and holding my mouth just right.

I know you said you tried the steps, did those include checking the driver for problems (in device manager) and setting the baud rate to the correct setting? I did have an occasion where something happened and it wouldn't save the baud rate after changing it.

I've since moved to the Demon using NepTune, and have no idea where the Burn2 or the chip/socket have gone for my crome ecu.

PostPosted: Fri Apr 24, 2020 10:55 am 

Joined: Thu Apr 23, 2020 6:36 pm
Posts: 5
Found my issue with trying to burn chips using the moates burner was to have the chip "moved" down to the bottom on the chip burner itself. Face the chip with the notch like normal to the top as instructions say but make sure the chip is in the very bottom slots. Computer is running windows 10 with the burner program and drivers from last year.

Let me know how it goes.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group