pgmfi.org

Hacking up Honda's ECU
It is currently Tue Oct 16, 2018 9:35 pm

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Jul 25, 2018 7:49 pm 
Offline

Joined: Fri Feb 12, 2016 12:29 pm
Posts: 1
Hi, i have 2 issues here..

1st is a p27 ecu and a p06 ecu with the same issue, MCU doesnt seem to power up pin 32 on ic7, ive tried changing all caps, (no broken traces) replace ic17 qm3 ic7 (from a working board) also replaced another MCU from a working board and ic12, still stuck and solid cel and no fuel pump prime..

2nd issue is ac compressor trigger from ecu p27 and p28 ecu, ac compresor will on if i on ac at cluster, but once compressor is running, it wont go off even if ac at cluster is off, have to off the engine and restart it for it to go off.. tried changing qm3 but problem still persist..

Can confirm its ecu issue because have tried it with working ecu and all is fine

Any other ideas or parts for me to try and replace? Thanx in advance


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group