pgmfi.org

Hacking up Honda's ECU
It is currently Sat Jul 21, 2018 1:51 am

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jul 05, 2017 7:51 am 
Offline

Joined: Mon Apr 25, 2016 8:25 am
Posts: 2
Hi, I have a problem with chipped p28.
On ignition, fuel pump doesnt turn off when the cel turns off.
When I turn key to igintion position CEL blinks faster then normal.
Ecu shows CEL 8 - and again it blinks faster then normal.
Try another ROMs - still the same problem.
Try other ECUs on car - works fine.
I try this ecu in my friend car - the same problem.
Any ideas?


Top
 Profile  
Reply with quote  
PostPosted: Fri Jul 13, 2018 11:07 am 
Offline

Joined: Mon Sep 19, 2016 7:28 pm
Posts: 1
Qm3 faulty?


Top
 Profile  
Reply with quote  
PostPosted: Fri Jul 13, 2018 12:52 pm 
Offline

Joined: Fri Aug 20, 2004 6:33 pm
Posts: 2232
Location: chicago burbs
CEL8 is likely unrelated, but can be ruled out.

drop back to factory program:
still leaves on Pump: short across output or bad part/driver (as mentioned above)
pump works like normal (or no CEL8): [added confusion] check for bad chip job


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group