pgmfi.org

Hacking up Honda's ECU
It is currently Mon Oct 22, 2018 3:06 am

All times are UTC - 5 hours [ DST ]





Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Mon May 01, 2006 10:14 am 
Offline

Joined: Thu Jun 09, 2005 1:33 pm
Posts: 82
Ok im having a problem on our race car. I converted both the p28 and the p06 (vtec) from auto to manual. I followed the Wiki instructions to a T, and they look exactly the same as the pictures.

Anyways, i dont even think thats what the problem is, but there is the info.

Also the car is running an obd2b f23a vtec. I had to wire in the obd2 distributer for obd1, since the obd1 dizzy did not line up properly.

The problem is, when in first gear, and in neutral, it will only rev to 5k, but in 2nd-5th the normal rev limit kicks in. Im using the p30 jdm maps with the fuel tables edited for a 2.3, and crome pro.

Can someone check this map to see if there is anything majory wrong with it? Its just my BASEMAP, still have to log and tune. Thanks. Also any other ideas as to what it could be? Mechanical, electrical, etc.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group