pgmfi.org

Hacking up Honda's ECU
It is currently Sun May 20, 2018 5:21 pm

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Nov 29, 2005 7:44 am 
Ill take a nose at the board number later :) Its external ROM already though :P


Top
  
Reply with quote  
 Post subject:
PostPosted: Thu Dec 15, 2005 6:46 pm 
alrighty,

been travelling around england and just found these posts now i'm back home.

my ECU is still away being repaired, fingers crossed it can be done.

as for it being on limp mode, it had some work done on it getting ready to go turbo, then it just stayed on limp mode. it got semi repaired before, ie, sometimes on limp mode and sometimes not, so it got sent back, but not been repaired and sent back to myself yet.

the best i managed to do was source a P30 auto ECU, an SiR one with TCS. the chip was changed, but not 100% sure if the rev limit and VTEC point was changed to the normal manual SiR settings.

it was actually causing a fluctuating idle for some reason. i know it was the ECU as i've had several others in and none of them caused a dodgy idle.

at present i'm using a UK ECU, so i too have no revs and the TCS warning light is on.

when i used the auto one, the revs and TCS worked but it gave a CEL 19 code, but from reading on here it should be easily sorted...just depends on that odd idling :?

the original owner of it has it back now, but i'm toying with getting my hands on it and doing some work to see if i can get running as a manual ECU.

i understand how hard these are to find. when i mention to people what's wrong, they just tell me to buy a new ECU...if only it was that simple :lol:

someone said to get one sourced in japan, but i had no idea how this would be possible, but from your previous post they seem just as rare over there :roll:

hope all works out with your ECU...and mine too :wink:

Cam


Top
  
Reply with quote  
 Post subject:
PostPosted: Sat Dec 31, 2005 12:22 pm 
Offline

Joined: Thu Jun 09, 2005 3:53 pm
Posts: 750
Location: Bonny Scotland
Ok, well I have been trying to understand what exactly is going on in relation to guru's rom dump and mine.
I dasm'ed both bins and compared them and they are EXACTLY the same.
This should mean that his bin will work in my p30.....yet it does not!
Strange :?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group