pgmfi.org

Hacking up Honda's ECU
It is currently Mon Oct 23, 2017 12:11 am

All times are UTC - 5 hours [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 25 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Wed Oct 26, 2005 10:08 pm 
Offline
Site Admin

Joined: Tue Jul 27, 2004 2:11 am
Posts: 1054
Ok, well then I was right be fore will fix that.
Redownload and tell me if it is fixed


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Oct 27, 2005 7:14 pm 
Rpm is still out, 1900 row at 2700 and 600-700 row at 900 idle.


Top
  
Reply with quote  
 Post subject:
PostPosted: Mon Oct 31, 2005 9:57 pm 
The original post was only edited on Oct 1st, did you edit the attachment to fix the rpm?

Idle seems to be at -24 aswell, i always seem to remember it being around -19

Cheers


Top
  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 01, 2005 11:05 am 
Offline
Site Admin

Joined: Tue Jul 27, 2004 2:11 am
Posts: 1054
jonnyvtec wrote:
The original post was only edited on Oct 1st, did you edit the attachment to fix the rpm?

Idle seems to be at -24 aswell, i always seem to remember it being around -19

Cheers

OOPS ! I put a link to the file now ;)

sorry !


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 01, 2005 3:57 pm 
Sweet thanks. Glad you said that :lol:


Top
  
Reply with quote  
 Post subject:
PostPosted: Thu Nov 03, 2005 1:50 pm 
Ok map trace seems much better now, the rpm and MAP look just right to whats happening on the engine. Made tuning a good bit easier. Boost is just over 5 according to ECU control log but under boost the 6.8 column is highlighted.

The O2 logging doesnt work and when i try to select an O2 i get a runtime error 424 and the program freeze and needs closing down along with TE before it works again.

Thanks :)


Top
  
Reply with quote  
 Post subject:
PostPosted: Thu Nov 17, 2005 12:52 pm 
what happened to the gauges for this plugin?


Top
  
Reply with quote  
 Post subject:
PostPosted: Thu Nov 17, 2005 12:53 pm 
jonnyvtec wrote:
Ok map trace seems much better now, the rpm and MAP look just right to whats happening on the engine. Made tuning a good bit easier. Boost is just over 5 according to ECU control log but under boost the 6.8 column is highlighted.

The O2 logging doesnt work and when i try to select an O2 i get a runtime error 424 and the program freeze and needs closing down along with TE before it works again.

Thanks :)
I was also trying to switch it to O2 raw voltage, and getting a runtime 424 error. Any fixes yet?


Top
  
Reply with quote  
 Post subject:
PostPosted: Fri Nov 18, 2005 12:10 am 
Were you using NG55 or NG60. At the mo i seem to be using Ng55 as everything works, from what i can vaguely remember NG60 reads the far right column all the time, although i may just be talking rubbish.

Need to start making notes on what i do and not have so many damn bins on my laptop.


Top
  
Reply with quote  
 Post subject:
PostPosted: Sat Nov 19, 2005 5:59 pm 
Well, my basemap I had written for me was written in the NG55 (or NG56?, it was the last one before the NG60), but I have tried both, and niether seems to work. Maybe I am turning things on in the wrong order? How do you go about booting things up when you go to tune? Like, does it matter whether the car is turned on first, or EC, or what? I guess I am a big noob, so a little help would be great. Walk me through what you do when you get prepared for a tuning session, just simple steps. TIA, mike


Top
  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 25 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group